• Willkommen im Zend Framework Forum

    ZF1 Zend Framework 1 + ZF2 Zend Framework 2

    Das Zend Framework Forum ist seit 2006 die erste Anlaufstelle für Zend Framework Entwickler in Deutschland. Mit über 70.000 Beiträgen und einer steigenden Nutzerzahl bietet das Forum hilfreiche Themen und ZF-Tutorials für professionelle Entwickler, fortgeschrittene Programmierer sowie Zend Framework Einsteiger.
    Wenn dies Dein erster Besuch in der Zend Framework Community ist, lies bitte zuerst die Hilfe - FAQ durch. Du musst Dich registrieren, bevor Du Beiträge verfassen kannst. Klicke oben auf 'Registrieren', um die Registrierung zu starten. Du kannst auch jetzt schon Beiträge lesen. Hier im Forum findest Du die Zend Framework Hilfe, die Du suchst!

    Grüße an alle Zend Framework Entwickler. Das Team vom Zend Framework Forum!

    Drupal Agentur

Aktueller Inhalt von dabonse

  1. D

    Expressive Skeleton - 404 Handling funktioniert nicht

    Hallo, ich habe folgendes Problem und finde den Fehler einfach nicht. Ich installiere eine neue Expressive Skeleton (modular, Alles Zend Komponenten und Whoops). Aufruf der Startseite läuft und er gibt mir korrekt einen 404 Fehler zurück wenn ich eine x-beliebige Route verwende die nicht...
  2. D

    PHP ini Direktiven - Best Practice

    Hallo, gibt es im ZF3 einen bevorzugten Weg, php.ini Direktiven zur Laufzeit zu setzen? Mir ist klar, dass ich die natürlich selbst im Code zur Laufzeit setzen kann. Aber vielleicht gibt es eine bevorzugte Lösung wie man das im ZF3 macht. Alternativ setzte ich das im FrontController...
  3. D

    View Problem mit Soap-Server

    Hallo, habe folgendes Problem / Situation: ZF 2.4.9 Ich habe mittels ZF2 Skeleton Applikation einen SOAP Webservice (Server) gebaut. Das funktioniert auch alles ganz gut. Nun steht eine Weiterentwicklung an und da ist mir folgendes aufgefallen: ZF schmeißt eine...
  4. D

    PHP Error Handling in SoapServer

    Hallo, ich nutze Zend\Soap\Server für einen Soap Server mit der ZendSkeletonApplication. ZF2 ist in Version 2.4. Nun habe ich den Fall, dass mir ein Fehler in einer Webservice Methode unterlaufen ist: throw new SoapFault('xxx', 'xxx'); Hier fehlt der \ und somit findet er die Klasse nicht...
Oben