• Willkommen im Zend Framework Forum

    ZF1 Zend Framework 1 + ZF2 Zend Framework 2

    Das Zend Framework Forum ist seit 2006 die erste Anlaufstelle für Zend Framework Entwickler in Deutschland. Mit über 70.000 Beiträgen und einer steigenden Nutzerzahl bietet das Forum hilfreiche Themen und ZF-Tutorials für professionelle Entwickler, fortgeschrittene Programmierer sowie Zend Framework Einsteiger.
    Wenn dies Dein erster Besuch in der Zend Framework Community ist, lies bitte zuerst die Hilfe - FAQ durch. Du musst Dich registrieren, bevor Du Beiträge verfassen kannst. Klicke oben auf 'Registrieren', um die Registrierung zu starten. Du kannst auch jetzt schon Beiträge lesen. Hier im Forum findest Du die Zend Framework Hilfe, die Du suchst!

    Grüße an alle Zend Framework Entwickler. Das Team vom Zend Framework Forum!

    Drupal Agentur

Netbeans 6.9 - Xdebug - Zend Framework

ArneRie

New member
Moin,

hat von euch bereits jemand den XDebug mit Zend Framework und Netbeans zum laufen bekommen? Im Prinzip klappt alles, setze ich einen Breakpoint in der "index.php" sehe ich auch entsprechend die Variablen etc.

Allerdings wenn die Anwendung dann entsprechend in ein Modul/Controller springt reagiert der Debugger nicht mehr auf Haltepunkte und so weiter (ich vermute mal liegt an dem ReWrite).

Leider habe ich im Netz nichts gefunden wie man das sinnvoll lösen kann (-: Debuggen von "non MVC" PHP Anwendungen geht dementsprechend problemlos.

Viele Grüße,
Arne
 

Kaiuwe

Super-Moderator
ArneRie schrieb:
Allerdings wenn die Anwendung dann entsprechend in ein Modul/Controller springt reagiert der Debugger nicht mehr auf Haltepunkte und so weiter (ich vermute mal liegt an dem ReWrite).
Was für ein „ReWrite“? Kann ich nicht nachvollziehen.
 
Oben