• Jeder User im Forum verpflichtet sich zur Akzeptanz und zur Einhaltung dieser Regeln:
    1. Umgangston
      Ein angemessener höflicher Umgangston, ohne Beleidigungen, Beschimpfungen und aggressive Postings ist für jedes Mitglied Pflicht.
    2. Beiträge
      Jedes Mitglied sollte sich bemühen nur sinnvolle Beiträge zum Thema zu posten. Dabei ist unbedingt vorher zu prüfen, ob das Thema vorher schon einmal diskutiert wurde und daher fortgesetzt werden kann
      • Suchfunktion benutzen!
      • offizielle Doku lesen!
    3. Haftung
      Jeder Beitragsersteller übernimmt die alleinige Verantwortung seiner Inhalte.
    4. Werbung
      Wir erlauben keine Beiträge, Signaturen, Private Nachrichten oder eMails an Benutzer, die Werbung enthalten. Ausgenommen
      sind Stellengesuche /-angebote, welche ausschließlich im Forum "Stellengesuche" veröffentlicht werden dürfen.
    5. Verstöße
      Regelwidrige Beiträge sollten dem Team gemeldet werden. Nach deren Überprüfung werden wir schnellstmöglich
      entsprechend handeln.
    6. Authorität
      Den Anweisungen der Team-Mitglieder (Administratoren und Moderatoren) sind in diesem Forum Folge zu leisten.
      Bei Fragen oder Beschwerden bitte an diese wenden.
    Wir möchten Euch darauf aufmerksam machen, dass es bei Verstößen gegen einen oder mehreren der oben genannten
    Punkte dem Team frei steht entsprechend zu handeln. Dies kann z.B. das Löschen eines Beitrags, das Ausschliessen bzw.
    Sperren von Mitgliedern oder aber lediglich eine Verwarnung sein.

    In diesem Zusammenhang sollte erwähnt werden, dass das Forum automatisch die IP-Adresse jedes Beitrag-Erstellers
    speichert. Bei schweren Vergehen, behalten wir es uns vor, die IP-Adresse zur Strafverfolgung weiterzugeben.
  • Willkommen im Zend Framework Forum

    ZF1 Zend Framework 1 + ZF2 Zend Framework 2

    Das Zend Framework Forum ist seit 2006 die erste Anlaufstelle für Zend Framework Entwickler in Deutschland. Mit über 70.000 Beiträgen und einer steigenden Nutzerzahl bietet das Forum hilfreiche Themen und ZF-Tutorials für professionelle Entwickler, fortgeschrittene Programmierer sowie Zend Framework Einsteiger.
    Wenn dies Dein erster Besuch in der Zend Framework Community ist, lies bitte zuerst die Hilfe - FAQ durch. Du musst Dich registrieren, bevor Du Beiträge verfassen kannst. Klicke oben auf 'Registrieren', um die Registrierung zu starten. Du kannst auch jetzt schon Beiträge lesen. Hier im Forum findest Du die Zend Framework Hilfe, die Du suchst!

    Grüße an alle Zend Framework Entwickler. Das Team vom Zend Framework Forum!

    Drupal Agentur

Zend Studio Prob

Nilson

New member
Hallo,

hab seit kurzem bei jedem Start von Zend Studio ein Problem

Code:
An internal error occurred during: "Building PHP projects ...".
Path must include project and resource name: /'r_variable;function_call;func_get_ar
Vielleicht kennt ja jmd. das Prob von euch und kann mir helfen.
Würd mich sehr über Hilfe freuen.

MFG Nilson
 

KingCrunch

New member
Der Fehlermeldung nach handelt es sich anscheinend um die Eclipse-Version. Bei mir taucht der Fehler auf, wenn ich ein Projekt öffne (bzw es ist bereits offen und ich starte Neon), dass im Include-Path ein Pfad angegeben bekommen hat, der nicht (mehr) existiert, oder wenn dort angegebene Pfadvariablen nicht (mehr) existieren.
 

Nilson

New member
Hmm, aber ich wüsste nich wo der nen falschen Pfad habe nsoll.Hab nach Feierabend Zend Studion runtergefahren und am nächsten Tag es wieder gestartet und zack da war der Fehler , obwohl ich nichts geändert hatte....

MFG Nilson
 

KingCrunch

New member
Hmm, aber ich wüsste nich wo der nen falschen Pfad habe nsoll.Hab nach Feierabend Zend Studion runtergefahren und am nächsten Tag es wieder gestartet und zack da war der Fehler , obwohl ich nichts geändert hatte....

MFG Nilson
Dann mach dich mal auf die Suche :p Den Eclipse Cache leeren is auch ne Maßnahme.
 

Nilson

New member
Wenn du mir jez noch sagst wo der Cache ist und was ich da lles rauslöschen soll dann wäre das schonma ne Hilfe xD

MFG Nilson
 

Nilson

New member
So hab den Cache mal gelöscht und nen Refresh über meinen kompletten Workpace laufen lassen, aber der Fehler ist trotzdem da. =(

MFG Nilson
 

Nilson

New member
Joa gut mach ich halt das..^^ Hätt ja sein könn dass hier jmd. das Prob schon hatte...

MFG Nilson
 

christians

New member
Oder, wenn Du nicht allzuviele projektbezogene Einstellungen hast:
Komplettes Verzeichnis löschen und das Projekt im Studio neu anlegen.

Und bei vielen projektbezogenen Einstellungen: trotzdem löschen und dann von Hand die Einstellungen aus dem .project Ordner übernehmen.

hat bei mir bei Problemen immer geholfen :)
 

Nilson

New member
Ja das könnte man eigentlich auch machen, aber das ist mir momentan zu viel gefummel...
Nachher bring ich noch was durcheinander...nene...hab sowieso grad so nen Druck weil ein Projekt undbedingt schon eigentlich vorgestern hätte fertig sein sollen...

MFG Nilson
 
Oben