• Willkommen im Zend Framework Forum

    ZF1 Zend Framework 1 + ZF2 Zend Framework 2

    Das Zend Framework Forum ist seit 2006 die erste Anlaufstelle für Zend Framework Entwickler in Deutschland. Mit über 70.000 Beiträgen und einer steigenden Nutzerzahl bietet das Forum hilfreiche Themen und ZF-Tutorials für professionelle Entwickler, fortgeschrittene Programmierer sowie Zend Framework Einsteiger.
    Wenn dies Dein erster Besuch in der Zend Framework Community ist, lies bitte zuerst die Hilfe - FAQ durch. Du musst Dich registrieren, bevor Du Beiträge verfassen kannst. Klicke oben auf 'Registrieren', um die Registrierung zu starten. Du kannst auch jetzt schon Beiträge lesen. Hier im Forum findest Du die Zend Framework Hilfe, die Du suchst!

    Grüße an alle Zend Framework Entwickler. Das Team vom Zend Framework Forum!

    Drupal Agentur

ZF1-Future

Pooky

New member
Hallo Leute!

Ich hoffe Sie machen gut. Zend Framework 1 ist von 2016 nicht mehr unterstützen aber er lebt noch!
  • Möchten Sie eure Applikationen auf ZF1 basiert mit neu Version PHP 7 und PHP 8 benutzen?
  • Wollen Sie eure Applikationen sicher haben mit letze Sicherheit Updaten und Patchen?
  • Wollen Sie community und neu features haben?
  • Wollen Sie ZF1 im Dunkel nicht verlassen?
Benutzen und untersturzen ZF-Future Projekt! Es ist neu, open-source und frei für allem!

Link: https://github.com/Shardj/zf1-future
433

Zend Framework 1 now for PHP 7.4!
Classic ZF1 Reborn
Zend may have abandoned the original Zend Framework, but the global Zend Framework Community has not! Since Zend sentenced ZF1 to EOL, the Zend Framework community around the globe has continued to work and build on what we consider to be one of the best PHP frameworks of all time.
 

Kaiuwe

Super-Moderator
Oh, der nächste Versuch ein totes Pferd auszubuddeln! ;)

Es wird wieder an der alten Version von PHPUnit aus dem Jahre 2014 scheitern. Und dann wird noch pauschal der Code von Komponenten wie Amf oder Cloud bearbeitet, obwohl die Sachen dahinter nicht mehr verwendet werden können.

Lasst die Finger davon und verschwendet keine Zeit damit!

ZF1 is dead!
 

Kaiuwe

Super-Moderator
Das ist sehr starke Aussage…
Correct because it's not the first attempt. The problem of the very old and unsupported PHPUnit version has not been solved and time is wasted on components that no one needs any more, see Zend_Amf or Zend_Service_LiveDocx.
Zend_Date is a monster, the newer version of CLDR don't work for Zend_Locale and many more problems…

Migration is the only solution. For example, create rules for Rector: https://getrector.org
 
Oben